Quantcast

Subscribe to:
POZ magazine
E-newsletters
Join POZ: Facebook MySpace Twitter Pinterest
Tumblr Google+ Flickr MySpace
POZ Personals
Sign In / Join
Username:
Password:
Welcome, Guest. Please login or register.
July 26, 2014, 01:09:50 AM

Login with username, password and session length


Members
Stats
  • Total Posts: 631901
  • Total Topics: 47840
  • Online Today: 212
  • Online Ever: 585
  • (January 07, 2014, 02:31:47 PM)
Users Online
Users: 4
Guests: 157
Total: 161

Welcome


Welcome to the POZ/AIDSmeds Community Forums, a round-the-clock discussion area for people with HIV/AIDS, their friends/family/caregivers, and others concerned about HIV/AIDS.  Click on the links below to browse our various forums; scroll down for a glance at the most recent posts; or join in the conversation yourself by registering on the left side of this page.

Privacy Warning:  Please realize that these forums are open to all, and are fully searchable via Google and other search engines. If you are HIV positive and disclose this in our forums, then it is almost the same thing as telling the whole world (or at least the World Wide Web). If this concerns you, then do not use a username or avatar that are self-identifying in any way. We do not allow the deletion of anything you post in these forums, so think before you post.

  • The information shared in these forums, by moderators and members, is designed to complement, not replace, the relationship between an individual and his/her own physician.

  • All members of these forums are, by default, not considered to be licensed medical providers. If otherwise, users must clearly define themselves as such.

  • Forums members must behave at all times with respect and honesty. Posting guidelines, including time-out and banning policies, have been established by the moderators of these forums. Click here for “Am I Infected?” posting guidelines. Click here for posting guidelines pertaining to all other POZ/AIDSmeds community forums.

  • We ask all forums members to provide references for health/medical/scientific information they provide, when it is not a personal experience being discussed. Please provide hyperlinks with full URLs or full citations of published works not available via the Internet. Additionally, all forums members must post information which are true and correct to their knowledge.

  • Product advertisement—including links; banners; editorial content; and clinical trial, study or survey participation—is strictly prohibited by forums members unless permission has been secured from POZ.

To change forums navigation language settings, click here (members only), Register now

Para cambiar sus preferencias de los foros en español, haz clic aquí (sólo miembros), Regístrate ahora

Finished Reading This? You can collapse this or any other box on this page by clicking the symbol in each box.

Author Topic: Stribald not working  (Read 1519 times)

0 Members and 1 Guest are viewing this topic.

Offline thomas1947

  • Member
  • Posts: 11
Stribald not working
« on: August 27, 2013, 05:57:26 PM »
I am 65 and was diagnosed in April, In June with a viral load of 155 thousand and cd4 267 I started on Stribild and in a month my viral load was 90 and cd4 was 314.
 
Here is the issue. I just got my latest blood work and my cd4 is the same and my viral load went up to 110. I am scared that the drug is not working. My doctor told me she thought perhaps I was not eating enough when I took the pill. I generally eat a banana, an egg or two and once in a while a breakfast sandwich. She told me to make sure I eat some good fat with the pill and that could be the issue.

Should I be worried that this pill is not working.  Please take the time to answer as I am freaked right now.

Offline Miss Philicia

  • Member
  • Posts: 23,883
  • celebrity poster, faker & poser
Re: Stribald not working
« Reply #1 on: August 27, 2013, 07:11:48 PM »
No, that doesn't mean that it's not working. First of all, there is no clinical significance between a viral load of 90 and 110. Second of all, both of those numbers for practical purposes are "undetectable" -- it's just that they've begun using more sensitive tests that tend to freak out newly diagnosed people. Just a couple years ago <400 was the cut off for what was defined on lab work as undetectable.

Bottom line is that the medication is working. Frankly your doctor should have explained this to you instead of going on about the food issue. With the newer lab testing it can take patients six months or so to reach <20 for a viral load.
"Iíve slept with enough men to know that Iím not gay"

Offline WillyWump

  • Member
  • Posts: 7,099
  • PLEASE no masturbating to this pic!
Re: Stribald not working
« Reply #2 on: August 27, 2013, 07:15:13 PM »
Yeah I'm with P on this, no need to freak out. You essentially have the same Viral load.

btw, it took me almost 6 months to go UD  ;)

Hang in there

-WIll
POZ since '08

Last Labs-
6/3/14 CD4- 736, UD 34%
6/25/13 CD4- 1036, UD,
2/4/13, CD4 - 489, UD, 28%

Current Meds: Prezista/Epzicom/ Norvir
.

Offline aaware72

  • Member
  • Posts: 224
Re: Stribald not working
« Reply #3 on: August 27, 2013, 08:30:29 PM »
I am also on Stirbild and my VR was <20 in May and a couple weeks ago it came in at 55.  I asked the question if I should be concerned and Doctor told me no worries...
"Yes, knowledge is power. Self-knowledge brings mastery of one's body."

Offline thomas1947

  • Member
  • Posts: 11
Re: Stribald not working
« Reply #4 on: August 28, 2013, 08:06:21 AM »
Thanks for the comments. I was worried all night, and these comments have lowered my worries.

 


Terms of Membership for these forums
 

© 2014 Smart + Strong. All Rights Reserved.   terms of use and your privacy
Smart + Strong® is a registered trademark of CDM Publishing, LLC.