Quantcast

Subscribe to:
POZ magazine
Newsletters
Join POZ: Facebook MySpace Twitter Pinterest
Tumblr Google+ Flickr Instagram
POZ Personals
Sign In / Join
Username:
Password:
Welcome, Guest. Please login or register.
October 23, 2014, 03:03:49 PM

Login with username, password and session length


Members
Stats
  • Total Posts: 643275
  • Total Topics: 48944
  • Online Today: 219
  • Online Ever: 585
  • (January 07, 2014, 02:31:47 PM)
Users Online

Welcome


Welcome to the POZ/AIDSmeds Community Forums, a round-the-clock discussion area for people with HIV/AIDS, their friends/family/caregivers, and others concerned about HIV/AIDS.  Click on the links below to browse our various forums; scroll down for a glance at the most recent posts; or join in the conversation yourself by registering on the left side of this page.

Privacy Warning:  Please realize that these forums are open to all, and are fully searchable via Google and other search engines. If you are HIV positive and disclose this in our forums, then it is almost the same thing as telling the whole world (or at least the World Wide Web). If this concerns you, then do not use a username or avatar that are self-identifying in any way. We do not allow the deletion of anything you post in these forums, so think before you post.

  • The information shared in these forums, by moderators and members, is designed to complement, not replace, the relationship between an individual and his/her own physician.

  • All members of these forums are, by default, not considered to be licensed medical providers. If otherwise, users must clearly define themselves as such.

  • Forums members must behave at all times with respect and honesty. Posting guidelines, including time-out and banning policies, have been established by the moderators of these forums. Click here for “Am I Infected?” posting guidelines. Click here for posting guidelines pertaining to all other POZ/AIDSmeds community forums.

  • We ask all forums members to provide references for health/medical/scientific information they provide, when it is not a personal experience being discussed. Please provide hyperlinks with full URLs or full citations of published works not available via the Internet. Additionally, all forums members must post information which are true and correct to their knowledge.

  • Product advertisement—including links; banners; editorial content; and clinical trial, study or survey participation—is strictly prohibited by forums members unless permission has been secured from POZ.

To change forums navigation language settings, click here (members only), Register now

Para cambiar sus preferencias de los foros en español, haz clic aquí (sólo miembros), Regístrate ahora

Finished Reading This? You can collapse this or any other box on this page by clicking the symbol in each box.

Author Topic: I need the geek squad  (Read 745 times)

0 Members and 1 Guest are viewing this topic.

Online wolfter

  • Member
  • Posts: 4,639
I need the geek squad
« on: April 15, 2011, 12:21:19 AM »
I am hoping one of my tech buddies can help.  Got nowhere with on-line tech support and they just left me with a high blood pressure episode.  I thought I had a simple issue but a whole day and it's not resolved.

I got a new laptop and when I tried to install the driver for the printer, it didn't pop up the little window asking what you intend to do.  I was able to download the driver from the web but now I am left without being able to have the cd rom automatically open a window whenever I put a disc in it.  No video, music or anything.  I have to go into My Computer and manually click on the cd/dvd drive to get it to read.  I have auto-play selected and am sure it's something simple.

Thanks in Advance.
Greg

I immediately took the disc driver cd to ther family room computer and inserted it and it immediately prompted me with the little window box.
Complacency is the enemy.  ;)  Challenge yourself daily for maximum  return on investment.

Offline leatherman

  • Member
  • Posts: 6,272
  • Google and HIV meds are Your Friends
Re: I need the geek squad
« Reply #1 on: April 15, 2011, 01:17:21 AM »
are you running windows 7?
if so, the Autoplay feature is disabled by default as a security measure ::)
(another useless change in the system upgrade ::))

read this link for more information
http://blogs.technet.com/b/srd/archive/2009/04/28/autorun-changes-in-windows-7.aspx

here's a solution at this link
http://www.sevenforums.com/tutorials/27544-autoplay-enable-disable-autorun.html

I NEVER call tech help, the vast majority of them are just reading from a script and have no clue as to how to really help you. Just use google, type in the problem or error message and you'll always find the answer. for example with this issue, it took me to the 3rd link to find out this function is disabled in win 7. So if your not running win7, google up "enable autorun windows XXXX" where XXXX is your operating system to find the appropriate solution.
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Online wolfter

  • Member
  • Posts: 4,639
Re: I need the geek squad
« Reply #2 on: April 16, 2011, 10:34:19 AM »
Thanks Mike.  I had tried all the on-line advice and couldn't get it to work so I took the unit back to where I purchased it.  They indicated that I'd have to send it to the manufactorer for warranty repair.  After having it for only 2 days.  I had a bit of an argument and said fine, I simply wanted to return it.  They indicated I couldn't and I reminded them I paid with a credit card and would simply dispute the charge.  They had their geek squad look at it and discovered Windows was corrupted and not installed properly.  So now, all is good.
Complacency is the enemy.  ;)  Challenge yourself daily for maximum  return on investment.

Offline leatherman

  • Member
  • Posts: 6,272
  • Google and HIV meds are Your Friends
Re: I need the geek squad
« Reply #3 on: April 16, 2011, 10:40:41 AM »
Thanks Mike.  I had tried all the on-line advice and couldn't get it to work so I took the unit back to where I purchased it.  They indicated that I'd have to send it to the manufactorer for warranty repair.  After having it for only 2 days.  I had a bit of an argument and said fine, I simply wanted to return it.  They indicated I couldn't and I reminded them I paid with a credit card and would simply dispute the charge.  They had their geek squad look at it and discovered Windows was corrupted and not installed properly.  So now, all is good.
sounds like a fight I had once. When I got home with two brand new laptops, both had several pixels that weren't working on the screen. (what are the odds of that?!?!) I returned to the store within 30 mins and had quite a hassle. In the end they found two more - that seemed to be working fine - at a store up in Akron, so I drove the 25 miles to return and replace the crap machines I had just bought with cash.

I"m glad they got it worked out for you and sorry my suggestion didn't do the trick. ;)
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Online wolfter

  • Member
  • Posts: 4,639
Re: I need the geek squad
« Reply #4 on: April 16, 2011, 11:03:07 AM »
You were spot on with what should have been done.  I found all those same links and followed them exactly which is how I knew it was more of a system error than operator error.  Thanks for taking the time to assist though.
Complacency is the enemy.  ;)  Challenge yourself daily for maximum  return on investment.

 


Terms of Membership for these forums
 

© 2014 Smart + Strong. All Rights Reserved.   terms of use and your privacy
Smart + Strong® is a registered trademark of CDM Publishing, LLC.