Quantcast

Subscribe to:
POZ magazine
E-newsletters
Join POZ: Facebook MySpace Twitter Pinterest
Tumblr Google+ Flickr MySpace
POZ Personals
Sign In / Join
Username:
Password:
Welcome, Guest. Please login or register.
August 22, 2014, 08:33:01 AM

Login with username, password and session length


Members
Stats
  • Total Posts: 635597
  • Total Topics: 48220
  • Online Today: 214
  • Online Ever: 585
  • (January 07, 2014, 02:31:47 PM)
Users Online

Welcome


Welcome to the POZ/AIDSmeds Community Forums, a round-the-clock discussion area for people with HIV/AIDS, their friends/family/caregivers, and others concerned about HIV/AIDS.  Click on the links below to browse our various forums; scroll down for a glance at the most recent posts; or join in the conversation yourself by registering on the left side of this page.

Privacy Warning:  Please realize that these forums are open to all, and are fully searchable via Google and other search engines. If you are HIV positive and disclose this in our forums, then it is almost the same thing as telling the whole world (or at least the World Wide Web). If this concerns you, then do not use a username or avatar that are self-identifying in any way. We do not allow the deletion of anything you post in these forums, so think before you post.

  • The information shared in these forums, by moderators and members, is designed to complement, not replace, the relationship between an individual and his/her own physician.

  • All members of these forums are, by default, not considered to be licensed medical providers. If otherwise, users must clearly define themselves as such.

  • Forums members must behave at all times with respect and honesty. Posting guidelines, including time-out and banning policies, have been established by the moderators of these forums. Click here for “Am I Infected?” posting guidelines. Click here for posting guidelines pertaining to all other POZ/AIDSmeds community forums.

  • We ask all forums members to provide references for health/medical/scientific information they provide, when it is not a personal experience being discussed. Please provide hyperlinks with full URLs or full citations of published works not available via the Internet. Additionally, all forums members must post information which are true and correct to their knowledge.

  • Product advertisement—including links; banners; editorial content; and clinical trial, study or survey participation—is strictly prohibited by forums members unless permission has been secured from POZ.

To change forums navigation language settings, click here (members only), Register now

Para cambiar sus preferencias de los foros en español, haz clic aquí (sólo miembros), Regístrate ahora

Finished Reading This? You can collapse this or any other box on this page by clicking the symbol in each box.

Author Topic: Trouble with Forums?  (Read 6010 times)

0 Members and 1 Guest are viewing this topic.

Offline GSOgymrat

  • Member
  • Posts: 5,009
  • HIV+ since 1993. INTJ
Trouble with Forums?
« on: May 15, 2010, 05:15:05 PM »
Has anyone besides myself had trouble accessing the forums? When I try to enter any of the forums my browser begins to load the page then switches to my homepage. I thought this was a glitch with my Windows 7 desktop running Internet Explorer but now it is happening on my iPad.

Offline Miss Philicia

  • Member
  • Posts: 23,990
  • celebrity poster, faker & poser
Re: Trouble with Forums?
« Reply #1 on: May 15, 2010, 05:41:20 PM »
It's worked fine for me today, Ford.
"Iíve slept with enough men to know that Iím not gay"

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #2 on: May 15, 2010, 07:16:51 PM »
Has anyone besides myself had trouble accessing the forums? When I try to enter any of the forums my browser begins to load the page then switches to my homepage. I thought this was a glitch with my Windows 7 desktop running Internet Explorer but now it is happening on my iPad.

HA! Thank goodness I'm not the only one. Earlier today any forum page I tried to access was being redirected to my iGoogle page. iGoogle isn't my homepage, but their "most visited" page is  my homepage.

After spending all afternoon running scans ect, I finally thought to log out of my Google toolbar and the problem disappeared as long as I stayed logged out of Google toolbar.

I was also having this problem with the AIDSmeds homepage (not the AM lessons ect, just the AM homepage), but not any pages from POZ or anywhere else on the internet.

The main reason I've recently been MIA is because both my laptop and netbook were, to put it indelicately, fucked. The netbook had to go back to Samsung because the hard drive is totally fried, and I couldn't get the laptop back from the repair shop until I came up with some unexpected dosh. Then the phone company cut me off, but that's another story.

Anyway, I'm glad it's not just me and I hope the "powers that be" can sort this latest glitch out soon.  I've reported this thread to Tim so he knows it's not just me (I emailed him earlier today).

BTW Ford, I'm running Firefox.

Ann
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline Miss Philicia

  • Member
  • Posts: 23,990
  • celebrity poster, faker & poser
Re: Trouble with Forums?
« Reply #3 on: May 15, 2010, 07:18:24 PM »
HA! Thank goodness I'm not the only one. Earlier today any forum page I tried to access was being redirected to my iGoogle page. iGoogle isn't my homepage, but their "most visited" page is  my homepage.

Actually that was happening to me last week, but only when I was trying to go to the list of drugs on AIDSmeds.

http://www.aidsmeds.com/list.shtml
"Iíve slept with enough men to know that Iím not gay"

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #4 on: May 15, 2010, 07:22:20 PM »
Actually that was happening to me last week, but only when I was trying to go to the list of drugs on AIDSmeds.

http://www.aidsmeds.com/list.shtml

Well why didn't you alert anyone after all the crap that's been going on here recently with the hacks? ???
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline Miss Philicia

  • Member
  • Posts: 23,990
  • celebrity poster, faker & poser
Re: Trouble with Forums?
« Reply #5 on: May 15, 2010, 07:55:07 PM »
Well why didn't you alert anyone after all the crap that's been going on here recently with the hacks? ???


I corresponded privately with Mr. Horn, thankyouverymuch.  I believe at that time you were in abstentia soliciting young, hung men on a beach in Jamaica.
"Iíve slept with enough men to know that Iím not gay"

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #6 on: May 15, 2010, 08:02:13 PM »
My apologies, you fine bald thing. When I emailed Tim about it today, he said it was the first he'd heard of this type of compromise.
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline Miss Philicia

  • Member
  • Posts: 23,990
  • celebrity poster, faker & poser
Re: Trouble with Forums?
« Reply #7 on: May 15, 2010, 08:06:02 PM »
My apologies, you fine bald thing. When I emailed Tim about it today, he said it was the first he'd heard of this type of compromise.

You may remind him that mine happened on May 03, 2010 and we exchanged several PMs on that date.
"Iíve slept with enough men to know that Iím not gay"

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #8 on: May 15, 2010, 08:10:35 PM »
You may remind him that mine happened on May 03, 2010 and we exchanged several PMs on that date.

Hopefully you've just reminded him as I have reported this thread to bring the matter to his astute attention.
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #9 on: May 15, 2010, 08:11:58 PM »
And by the way....


...at that time you were in abstentia soliciting young, hung men on a beach in Jamaica.


Don't I just fucking wish!!!!
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline GSOgymrat

  • Member
  • Posts: 5,009
  • HIV+ since 1993. INTJ
Re: Trouble with Forums?
« Reply #10 on: May 15, 2010, 11:26:23 PM »
I took your advice, Ann, and logged out of Google. That appears to have solved the problem. It obviously doesn't matter which browser you use. Out of curiosity, anyone have an idea of how that happens and why only with this site?

Offline GNYC09

  • Member
  • Posts: 702
Re: Trouble with Forums?
« Reply #11 on: May 16, 2010, 07:04:59 PM »
I took your advice, Ann, and logged out of Google. That appears to have solved the problem. It obviously doesn't matter which browser you use. Out of curiosity, anyone have an idea of how that happens and why only with this site?
This also happened to me.  I thought it was weird that I could log in after logging out of iGoogle. 
things that make you go hmmmm...

Offline HollyStar

  • Member
  • Posts: 344
Re: Trouble with Forums?
« Reply #12 on: May 18, 2010, 12:38:36 AM »
http://stat.tica.com.ua/

i keep being redirected to this site. when i look at posts. i have to hurry or it will do it againl


DO NOT CLICK ON THIS LINK!!!
« Last Edit: May 18, 2010, 01:56:25 AM by HollyStar »
Diagnosed  July 28th 2003

'I don't want to get to the end of my life and find that I just lived the length of it. I want to have lived the width of it as well.' -Diande Ackerman

'Why not go out on a limb? Isn't that where the fruit is?' -Frank Scully

'If your ship doesn't come, swim out to it.' - Jonathan Winters

Offline fearless

  • Member
  • Posts: 2,191
Re: Trouble with Forums?
« Reply #13 on: May 18, 2010, 12:43:03 AM »
large font and redirecting to some dodgy russian site
Be forgiving, be grateful, be optimistic

Offline Matty the Damned

  • Member
  • Posts: 12,228
  • Ninja Please
Re: Trouble with Forums?
« Reply #14 on: May 18, 2010, 12:44:43 AM »
Yus.

Ann just let me know she is aware of it and she's emailed Tim. I've emailed Tim as well. I don't get the nasty Russian page, but I'm noticing other oddnesses.

People should avoid following the link in Holly's post.

MtD

Offline leatherman

  • Member
  • Posts: 6,129
  • Google and HIV meds are Your Friends
Re: Trouble with Forums?
« Reply #15 on: May 18, 2010, 12:47:06 AM »
ack! Hacked again. those fuckers! >:(

leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline PeteNYNJ

  • Member
  • Posts: 979
  • When life gives you AIDS...make LemonAIDS!
    • Dance for Me, Puppets
Re: Trouble with Forums?
« Reply #16 on: May 18, 2010, 01:34:20 AM »
My fonts are crazy big all of a sudden.  weird

Offline edfu

  • Member
  • Posts: 1,084
Re: Trouble with Forums?
« Reply #17 on: May 18, 2010, 01:51:35 AM »
Mine too.  And the quote function won't work in a reply. 
"No one will ever be free so long as there are pestilences."--Albert Camus, "The Plague"

"Mankind can never be free until the last brick in the last church falls on the head of the last priest."--Voltaire

Offline leatherman

  • Member
  • Posts: 6,129
  • Google and HIV meds are Your Friends
Re: Trouble with Forums?
« Reply #18 on: May 18, 2010, 01:52:06 AM »
My fonts are crazy big all of a sudden.¬  weird
and if your antivirus isn't giving off a warning (or two or three per page as mine is), then you really need to update, upgrade or switch to something better.

as the computertutor I always recommend the free AntiVir. I can always tell who doesn't have good antivirus software by who stays on the site and posts during these hacks. LOL I was off but checked back in to see if things were fixed yet; but no such luck. (well, since preview isn't working, here's hoping clicking POST works -which antirvir doesn't always allow while fighting off the virus when the site is hacked.)
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline Matty the Damned

  • Member
  • Posts: 12,228
  • Ninja Please
Re: Trouble with Forums?
« Reply #19 on: May 18, 2010, 03:14:56 AM »
Just testing something. Nothing to see here.

>.>

MtD

Offline tednlou2

  • Member
  • Posts: 4,815
Re: Trouble with Forums?
« Reply #20 on: May 18, 2010, 03:30:21 AM »
I thought they just decided to make the font bigger so are aging eyes could see.  What are they trying to accomplish?  Getting a virus going?  I don't need another one of those.  I hate hackers. 

I noticed when I posted something, it would just go to a blank page.  I would hit the back button and it would bring me back to what I wrote- unsent.  I would click send again and it says I already sent the message.

Offline RapidRod

  • Member
  • Posts: 15,286
Re: Trouble with Forums?
« Reply #21 on: May 18, 2010, 04:01:30 AM »
Text size keeps changing. I just changed the view to smallest so I could read the threads in the I AM forum.

Offline Grasshopper

  • Member
  • Posts: 451
Re: Trouble with Forums?
« Reply #22 on: May 18, 2010, 05:34:55 AM »
Large fonts. I can now read the forums without glasses   ;D

Offline Tim Horn

  • Member
  • Posts: 799
Re: Trouble with Forums?
« Reply #23 on: May 18, 2010, 07:54:57 AM »
Hi Everyone...

Thanks for all the e-mail notices this morning. We'll get to this first thing this morning. Once again, I'm terribly sorry for the inconvenience.

Tim

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Trouble with Forums?
« Reply #24 on: May 18, 2010, 01:28:43 PM »
I am barely here to notice when things go wrong. I have been posting just fine. Is this glitch fixed now?
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline GNYC09

  • Member
  • Posts: 702
Re: Trouble with Forums?
« Reply #25 on: May 18, 2010, 08:44:08 PM »
I am ok right now - maybe because I am on a Mac?
I did notice I had to log in for the first time in ages but, other than that, all is well.

Offline leatherman

  • Member
  • Posts: 6,129
  • Google and HIV meds are Your Friends
Re: Trouble with Forums?
« Reply #26 on: May 18, 2010, 08:50:56 PM »
I am ok right now - maybe because I am on a Mac?
I did notice I had to log in for the first time in ages
Is this glitch fixed now?
Not only did Mr. Horn fend off the evil hackers; but he's moved the whole site over to new servers that are more under AM's control and (hopefully) less vulnerable to another attack.

FORUMS HAVE BEEN MOVED TO NEW SERVER
http://forums-poz.pozforums.com/index.php?topic=32710
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline tednlou2

  • Member
  • Posts: 4,815
Re: Trouble with Forums?
« Reply #27 on: May 18, 2010, 09:01:53 PM »
I know we have to use sites like photobucket for our profile pix.  Can we no longer add a pic into our posts or PM's?  I went to do it, but couldn't.  Am I missing something?  I thought Tim said something about this, but I read his post about the situation and couldn't find info on pix in posts.

Offline john33

  • Member
  • Posts: 407
Re: Trouble with Forums?
« Reply #28 on: May 18, 2010, 09:05:30 PM »
I know we have to use sites like photobucket for our profile pix.  Can we no longer add a pic into our posts or PM's?  I went to do it, but couldn't.  Am I missing something?  I thought Tim said something about this, but I read his post about the situation and couldn't find info on pix in posts.

Thanks for bringing that up Ted, I'm wondering if we have to do that the same way as the Avatars!!
Can anyone shine a bit of light on this?

John (who's just decided which film to watch)

Offline Matty the Damned

  • Member
  • Posts: 12,228
  • Ninja Please
Re: Trouble with Forums?
« Reply #29 on: May 18, 2010, 09:09:42 PM »
I know we have to use sites like photobucket for our profile pix.  Can we no longer add a pic into our posts or PM's?  I went to do it, but couldn't.  Am I missing something?  I thought Tim said something about this, but I read his post about the situation and couldn't find info on pix in posts.

You upload your picture to an image host like photobucket.

You obtain the direct link which is something like:

http://www.site.com/image.jpg

and then you enclose it in img tags thus:

Code: [Select]
[img]http://www.site.com/image.jpg/[/img]
which should produce an embedded image (aka an "inline"):



MtD

Offline john33

  • Member
  • Posts: 407
Re: Trouble with Forums?
« Reply #30 on: May 18, 2010, 09:12:39 PM »
Thanks Matty

Offline tednlou2

  • Member
  • Posts: 4,815
Re: Trouble with Forums?
« Reply #31 on: May 18, 2010, 09:29:44 PM »
Thanks. 

Offline HollyStar

  • Member
  • Posts: 344
Re: Trouble with Forums?
« Reply #32 on: May 19, 2010, 03:08:41 AM »
Just wondering if everyone is now having to log in when ever they come this site. No big deal for me really, just curious.
Diagnosed  July 28th 2003

'I don't want to get to the end of my life and find that I just lived the length of it. I want to have lived the width of it as well.' -Diande Ackerman

'Why not go out on a limb? Isn't that where the fruit is?' -Frank Scully

'If your ship doesn't come, swim out to it.' - Jonathan Winters

Offline Matty the Damned

  • Member
  • Posts: 12,228
  • Ninja Please
Re: Trouble with Forums?
« Reply #33 on: May 19, 2010, 03:19:59 AM »
Just wondering if everyone is now having to log in when ever they come this site. No big deal for me really, just curious.

Yeah, you'll have to login each time if you use a bookmark set to http://forums.poz.com .

Try bookmarking from http://forums-poz.pozforums.com which should allow you to remain logged in.

This should be fixed very soon.

MtD

Offline Miss Philicia

  • Member
  • Posts: 23,990
  • celebrity poster, faker & poser
Re: Trouble with Forums?
« Reply #34 on: May 19, 2010, 10:52:43 AM »
No, don't bookmark that -- we're already back to the old URL so any old bookmark should work.
"Iíve slept with enough men to know that Iím not gay"

Offline megasept

  • Member
  • Posts: 478
  • Steven here...
Re: Trouble with Forums?
« Reply #35 on: May 19, 2010, 10:55:41 PM »
Has anyone besides myself had trouble accessing the forums? When I try to enter any of the forums my browser begins to load the page then switches to my homepage. I thought this was a glitch with my Windows 7 desktop running Internet Explorer but now it is happening on my iPad.

yep, on one of my mac computers when typing <poz.com> it loads fine and on the other (daily) computer the poz.com homepage  loads and then switches in under 3 seconds to Google --- which is NOT my home page (I refuse to have one). WEIRD. I avoid this problem by using <aids.meds> instead.
steven (aka 8) megasept)
« Last Edit: May 19, 2010, 10:58:12 PM by megasept »

Offline Jeff G

  • Administrator
  • Member
  • Posts: 11,226
  • How am I doing Beren ?
Re: Trouble with Forums?
« Reply #36 on: May 19, 2010, 11:01:52 PM »
I'm still getting Viagra spam but I don't think its from here anymore . I think that particular virus or whatever it may be is just going around right now . 

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #37 on: May 20, 2010, 07:35:18 AM »

yep, on one of my mac computers when typing <poz.com> it loads fine and on the other (daily) computer the poz.com homepage  loads and then switches in under 3 seconds to Google --- which is NOT my home page (I refuse to have one). WEIRD. I avoid this problem by using <aids.meds> instead.
steven (aka 8) megasept)


I kept getting redirected to iGoogle, but the problem has stopped since the guys switched us to a new server. Have you tried on your daily computer since Tuesday afternoon or so?

If you have and you are still having this problem, please get in touch with Tim Horn either through this thread or by emailing him.

Ann
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #38 on: May 20, 2010, 08:34:51 AM »


I'm still getting Viagra spam but I don't think its from here anymore . I think that particular virus or whatever it may be is just going around right now . 


J, I meant to ask you this earlier but forgot.

Are you getting the viagra spam when you're on other sites as well, or just this one?
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline Jeff G

  • Administrator
  • Member
  • Posts: 11,226
  • How am I doing Beren ?
Re: Trouble with Forums?
« Reply #39 on: May 20, 2010, 08:49:05 AM »
I got two yesterday in my yahoo mail box that I deleted . They came from a guy I know in passing but don't talk to but I did notice most of the names in the header were poz folks .


I want to add I have brand new Nortons antivirus and spybot I run regularly . I hope y'all don't think I'm the aidsmeds typhoid Mary software guy LOL . My computer is clean and I dust it everyday thank you .


Offline Ann

  • Administrator
  • Member
  • Posts: 28,140
  • It just is, OK?
    • Num is sum qui mentiar tibi?
Re: Trouble with Forums?
« Reply #40 on: May 20, 2010, 11:23:12 AM »

I got two yesterday in my yahoo mail box that I deleted .


Ah, OK, you're getting email spam. Doesn't everyone? I was concerned that you were perhaps getting pop-ups or redirects while surfing, but that obviously isn't the case here.

Thanks for letting me know. :-*
Condoms are a girl's best friend

Condom and Lube Info  



"...health will finally be seen not as a blessing to be wished for, but as a human right to be fought for." Kofi Annan

Nymphomaniac: a woman as obsessed with sex as an average man. Mignon McLaughlin

HIV is certainly character-building. It's made me see all of the shallow things we cling to, like ego and vanity. Of course, I'd rather have a few more T-cells and a little less character. Randy Shilts

Offline megasept

  • Member
  • Posts: 478
  • Steven here...
Re: Trouble with Forums?
« Reply #41 on: May 20, 2010, 11:35:10 PM »
Ann:

Problem solved (Google appearing) so I won't trouble Tim Horn. Thanks!

-Steven (aka   8)  megasept)

Offline Grasshopper

  • Member
  • Posts: 451
Re: Trouble with Forums?
« Reply #42 on: May 23, 2010, 04:16:10 PM »
AVG is again blocking access to the forums from a Windows laptop. Logged in now on an Apple.

Offline skeebo1969

  • Member
  • Posts: 5,705
Re: Trouble with Forums?
« Reply #43 on: May 23, 2010, 04:44:51 PM »
AVG is again blocking access to the forums from a Windows laptop. Logged in now on an Apple.

My Avira is going crazy again today as well.  It's giving me the following message:

'HTML/Infected WebPage.Gen' was found in file 'C/Document and Settings/.../aidsmeds_com[1] htm.'
I despise the song Love is in the Air, you should too.

Offline leatherman

  • Member
  • Posts: 6,129
  • Google and HIV meds are Your Friends
Re: Trouble with Forums?
« Reply #44 on: May 23, 2010, 06:29:13 PM »
'HTML/Infected WebPage.Gen'
for the last couple of weeks (several days before AM had the big issues) I've been getting that msg all over the place. It seems you can run into "something" on one site and it doesn't trigger the anti-virus warning until the next site you go to. I think the hackers have been working extra busy everywhere lately. (bastards!)

when this happens, I tell antivir to deny access. then i shut down my browser completely, and clear out the browser cache just to be safe. Usually I can go days after that without encountering the problem again.

leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline Tim Horn

  • Member
  • Posts: 799
Re: Trouble with Forums?
« Reply #45 on: May 23, 2010, 08:35:15 PM »
Grasshopper/Skeebo:

These seem like two different problems. I'll be looking into these first thing tomorrow morning.

Tim

Offline Tim Horn

  • Member
  • Posts: 799
Re: Trouble with Forums?
« Reply #46 on: May 23, 2010, 08:37:17 PM »
If anybody else is experiencing any problems today -- either in the Forums, on AIDSmeds, or POZ.com -- please let me know. Each of these are on different servers, so it's important for me to know which pages you're having problems with.

Tim

Offline Hellraiser

  • Member
  • Posts: 4,136
  • Semi-misanthropic
Re: Trouble with Forums?
« Reply #47 on: May 24, 2010, 01:20:01 AM »
I generally go to www.aidsmeds.com in order to log in.  (Yes I'm a creature of habit it's how I've always done it)  I can't actualy hover over the community button anymore to then have a drop down for "forums"  it's minor and it's not a virus, but it's an issue.

Offline leatherman

  • Member
  • Posts: 6,129
  • Google and HIV meds are Your Friends
Re: Trouble with Forums?
« Reply #48 on: May 24, 2010, 05:27:49 PM »
i am noticing, since the change over, that I'm getting a notice that my session timed out when I write up a long post and then preview and/or post it. I don't get logged off or anything and don't lose my text (I ALWAYS write up my posts in a txt editor so I don't ever lose my words cause of a funky browser issue); but I have to click preview or post twice.

do u think I'm getting this msg cause something is different on the AM side?
i don't think I've had any updates or browser issues that would have caused it;
but you never know.  :D
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline Tim Horn

  • Member
  • Posts: 799
Re: Trouble with Forums?
« Reply #49 on: May 24, 2010, 06:08:54 PM »
AVG is again blocking access to the forums from a Windows laptop. Logged in now on an Apple.

Grasshopper -- are you still experiencing this problem? I haven't found ANY problems with access to the Forums itself since the switch to the new server. If you're still getting an AVG warning upon attempting to view forums.poz.com, can you please send me a screenshot?

My Avira is going crazy again today as well.  It's giving me the following message:

'HTML/Infected WebPage.Gen' was found in file 'C/Document and Settings/.../aidsmeds_com[1] htm.'

Over the weekend (on Saturday night), AIDSmeds (not the Forums) was hacked -- the extension here suggests an AIDSmeds problem, not a Forums problem. I didn't discover this until early this morning. It's now back online. In addition the successfully completed Forums transfer to another server, we're currently in the process of moving all of AIDSmeds to a new server. This should remedy the AIDSmeds hacks in recent weeks; we expect to go live on the new server tomorrow or Wednesday.

I generally go to www.aidsmeds.com in order to log in.  (Yes I'm a creature of habit it's how I've always done it)  I can't actualy hover over the community button anymore to then have a drop down for "forums"  it's minor and it's not a virus, but it's an issue.

I've fixed this -- you should now be able to access the Forums from the top navigation drop-down menu.

i am noticing, since the change over, that I'm getting a notice that my session timed out when I write up a long post and then preview and/or post it. I don't get logged off or anything and don't lose my text (I ALWAYS write up my posts in a txt editor so I don't ever lose my words cause of a funky browser issue); but I have to click preview or post twice.

do u think I'm getting this msg cause something is different on the AM side?
i don't think I've had any updates or browser issues that would have caused it;
but you never know.  :D

Is anybody else experiencing this problem? I'll check our SMF configuration and will bump up the session time-out limit if need be.

Tim 

 


Terms of Membership for these forums
 

© 2014 Smart + Strong. All Rights Reserved.   terms of use and your privacy
Smart + Strong® is a registered trademark of CDM Publishing, LLC.