Quantcast

Subscribe to:
POZ magazine
Newsletters
Join POZ: Facebook MySpace Twitter Pinterest
Tumblr Google+ Flickr Instagram
POZ Personals
Sign In / Join
Username:
Password:
Welcome, Guest. Please login or register.
November 25, 2014, 07:41:31 PM

Login with username, password and session length


Members
Stats
  • Total Posts: 647394
  • Total Topics: 49330
  • Online Today: 259
  • Online Ever: 585
  • (January 07, 2014, 02:31:47 PM)
Users Online

Welcome


Welcome to the POZ/AIDSmeds Community Forums, a round-the-clock discussion area for people with HIV/AIDS, their friends/family/caregivers, and others concerned about HIV/AIDS.  Click on the links below to browse our various forums; scroll down for a glance at the most recent posts; or join in the conversation yourself by registering on the left side of this page.

Privacy Warning:  Please realize that these forums are open to all, and are fully searchable via Google and other search engines. If you are HIV positive and disclose this in our forums, then it is almost the same thing as telling the whole world (or at least the World Wide Web). If this concerns you, then do not use a username or avatar that are self-identifying in any way. We do not allow the deletion of anything you post in these forums, so think before you post.

  • The information shared in these forums, by moderators and members, is designed to complement, not replace, the relationship between an individual and his/her own physician.

  • All members of these forums are, by default, not considered to be licensed medical providers. If otherwise, users must clearly define themselves as such.

  • Forums members must behave at all times with respect and honesty. Posting guidelines, including time-out and banning policies, have been established by the moderators of these forums. Click here for “Am I Infected?” posting guidelines. Click here for posting guidelines pertaining to all other POZ/AIDSmeds community forums.

  • We ask all forums members to provide references for health/medical/scientific information they provide, when it is not a personal experience being discussed. Please provide hyperlinks with full URLs or full citations of published works not available via the Internet. Additionally, all forums members must post information which are true and correct to their knowledge.

  • Product advertisement—including links; banners; editorial content; and clinical trial, study or survey participation—is strictly prohibited by forums members unless permission has been secured from POZ.

To change forums navigation language settings, click here (members only), Register now

Para cambiar sus preferencias de los foros en español, haz clic aquí (sólo miembros), Regístrate ahora

Finished Reading This? You can collapse this or any other box on this page by clicking the symbol in each box.

Author Topic: is anyone else having issues with the "quote" button?  (Read 2242 times)

0 Members and 1 Guest are viewing this topic.

Offline Miss Philicia

  • Member
  • Posts: 24,422
  • celebrity poster, faker & poser
is anyone else having issues with the "quote" button?
« on: March 11, 2010, 05:04:36 PM »
All day long it's not worked for me -- I just get this green bar that says "Loading" and it never stops "loading".  I know one other person, Hellbottom, said he was also encountering this but I thought I'd ask other before I bother Tim Horn about it.
"Iíve slept with enough men to know that Iím not gay"

Offline Hellraiser

  • Member
  • Posts: 4,140
  • Semi-misanthropic
Re: is anyone else having issues with the "quote" button?
« Reply #1 on: March 11, 2010, 05:11:21 PM »
All day long it's not worked for me -- I just get this green bar that says "Loading" and it never stops "loading".  I know one other person, Hellbottom, said he was also encountering this but I thought I'd ask other before I bother Tim Horn about it.

Actually, I can quote, I just can't edit.

Offline Matty the Damned

  • Member
  • Posts: 12,239
  • Ninja Please
Re: is anyone else having issues with the "quote" button?
« Reply #2 on: March 11, 2010, 05:23:05 PM »
The edit icon in the lower right hand corner is made of fail at the moment. But "Modify" still works. Quote is also hosed.

Good thing none of you dreary fags ever say anything worth quoting.

You should fire an email missive in Tim's general direction.

MtD

Offline Tim Horn

  • Member
  • Posts: 799
Re: is anyone else having issues with the "quote" button?
« Reply #3 on: March 11, 2010, 06:16:59 PM »
The edit icon in the lower right hand corner is made of fail at the moment. But "Modify" still works. Quote is also hosed.

Good thing none of you dreary fags ever say anything worth quoting.

You should fire an email missive in Tim's general direction.

MtD

Check.

Offline Tim Horn

  • Member
  • Posts: 799
Re: is anyone else having issues with the "quote" button?
« Reply #4 on: March 11, 2010, 06:17:29 PM »
Going to look into the problems editing entries.

I'm not having any problems quoting other messages. Anybody else experiencing the same problem Philicia's reporting here?
« Last Edit: March 11, 2010, 06:19:22 PM by Tim Horn »

Offline Matty the Damned

  • Member
  • Posts: 12,239
  • Ninja Please
Re: is anyone else having issues with the "quote" button?
« Reply #5 on: March 11, 2010, 06:34:30 PM »
Going to look into the problems editing entries.

I'm not having any problems quoting other messages. Anybody else experiencing the same problem Philicia's reporting here?

Not quoting from a message, but the "insert quote" function once I've started a reply doesn't work any more.

MtD

Offline Tim Horn

  • Member
  • Posts: 799
Re: is anyone else having issues with the "quote" button?
« Reply #6 on: March 11, 2010, 06:37:11 PM »
Quote
Not quoting from a message, but the "insert quote" function once I've started a reply doesn't work any more.

I'm on it.

Offline Miss Philicia

  • Member
  • Posts: 24,422
  • celebrity poster, faker & poser
Re: is anyone else having issues with the "quote" button?
« Reply #7 on: March 11, 2010, 06:37:47 PM »
Great.  Just hang me out to dry Timilicious.
"Iíve slept with enough men to know that Iím not gay"

Offline leatherman

  • Member
  • Posts: 6,306
  • Google and HIV meds are Your Friends
Re: is anyone else having issues with the "quote" button?
« Reply #8 on: March 11, 2010, 07:43:51 PM »
I can't get "preview" to work  :'(
(but I do get a javascript error)
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline Matty the Damned

  • Member
  • Posts: 12,239
  • Ninja Please
Re: is anyone else having issues with the "quote" button?
« Reply #9 on: March 11, 2010, 08:23:23 PM »
I can't get "preview" to work  :'(
(but I do get a javascript error)

++here too.

MtD

Offline BT65

  • Global Moderator
  • Member
  • Posts: 10,053
Re: is anyone else having issues with the "quote" button?
« Reply #10 on: March 12, 2010, 06:43:48 AM »
Same at Matteh, I can get the quote function to work initially, but one I've started posting, I can't get the "insert quote" function to work.
I've never killed anyone, but I frequently get satisfaction reading the obituary notices.-Clarence Darrow

Offline Tim Horn

  • Member
  • Posts: 799
Re: is anyone else having issues with the "quote" button?
« Reply #11 on: March 12, 2010, 12:38:40 PM »
I think we've nipped these problems in the bud. As always, don't hesitate to drop me a line if things get all screwy again: timh at aidsmeds.com.

Online Jeff G

  • Administrator
  • Member
  • Posts: 12,796
  • How am I doing Beren ?
Re: is anyone else having issues with the "quote" button?
« Reply #12 on: March 12, 2010, 12:59:40 PM »
I have given up trying to use the quote function . The problem is mine though , I'm dyslexic and the instructions on how it functions are hard for me to follow .

I read very well but instructions like that are sometimes hard to follow for me .
My reply always ends up inside the purple box along with who I'm trying to quote . I just quit using it because I didn't want to practice getting it right within a thread someone took the time to start .

Offline Miss Philicia

  • Member
  • Posts: 24,422
  • celebrity poster, faker & poser
Re: is anyone else having issues with the "quote" button?
« Reply #13 on: March 12, 2010, 01:05:20 PM »
All day long it's not worked for me -- I just get this green bar that says "Loading" and it never stops "loading".  I know one other person, Hellbottom, said he was also encountering this but I thought I'd ask other before I bother Tim Horn about it.

Yes, it's working fine for me now.  Thanks Mr. Horn!
"Iíve slept with enough men to know that Iím not gay"

Online Jeff G

  • Administrator
  • Member
  • Posts: 12,796
  • How am I doing Beren ?
Re: is anyone else having issues with the "quote" button?
« Reply #14 on: March 12, 2010, 01:09:42 PM »
Yes, it's working fine for me now.  Thanks Mr. Horn!


testing 123

Offline Assurbanipal

  • Member
  • Posts: 2,173
  • Taking a forums break, still see PM's
Re: is anyone else having issues with the "quote" button?
« Reply #15 on: March 12, 2010, 01:12:40 PM »
I have given up trying to use the quote function . The problem is mine though , I'm dyslexic and the instructions on how it functions are hard for me to follow .

I read very well but instructions like that are sometimes hard to follow for me .
My reply always ends up inside the purple box along with who I'm trying to quote . I just quit using it because I didn't want to practice getting it right within a thread someone took the time to start .

Just hit quote first and then put your mouse below any text and hit return a few times.  If you are still below the text start typing.  If not move the mouse and repeat til you are under all the text before you type.


Why not practice here?
5/06 VL 1M+, CD4 22, 5% , pneumonia, thrush -- O2 support 2 months, 6/06 +Kaletra/Truvada
9/06 VL 3959 CD4 297 13.5% 12/06 VL <400 CD4 350 15.2% +Pravachol
2007 VL<400, 70, 50 CD4 408-729 16.0% -19.7%
2008 VL UD CD4 468 - 538 16.7% - 24.6% Osteoporosis 11/08 doubled Pravachol, +Calcium/D
02/09 VL 100 CD4 616 23.7% 03/09 VL 130 5/09 VL 100 CD4 540 28.4% +Actonel (osteoporosis) 7/09 VL 130
8/09  new regimen Isentress/Epzicom 9/09 VL UD CD4 621 32.7% 11/09 VL UD CD4 607 26.4% swap Isentress for Prezista/Norvir 12/09 (liver and muscle issues) VL 50
2010 VL UD CD4 573-680 26.1% - 30.9% 12/10 VL 20
2011 VL UD-20 CD4 568-673 24.7%-30.6%
2012 VL UD swap Prezista/Norvir for Reyataz drop statin CD4 768-828 26.7%-30.7%

Online Jeff G

  • Administrator
  • Member
  • Posts: 12,796
  • How am I doing Beren ?
Re: is anyone else having issues with the "quote" button?
« Reply #16 on: March 12, 2010, 01:14:58 PM »
Just hit quote first and then put your mouse below any text and hit return a few times.  If you are still below the text start typing.  If not move the mouse and repeat til you are under all the text before you type.


Why not practice here?




I think I got it now thanks ...Jeff

Offline leatherman

  • Member
  • Posts: 6,306
  • Google and HIV meds are Your Friends
Re: is anyone else having issues with the "quote" button?
« Reply #17 on: March 12, 2010, 01:58:04 PM »
ahhhhhhh! :-*  :-*

thank you. Not having the quote function was starting to become annoying but I really thank you for getting the preview button to work again. ;)

lordy knows my posts are such long-winded, rambling diatribes :D ROFL that I just have to preview them to know if I put enough smileys 8) in the msg to give some context to the tone of my words.  :P :D
leatherman (aka mIkIE)


chart from 1992-2013; updated 2/09/13  Reyataz/Norvir/Truvada

Offline Assurbanipal

  • Member
  • Posts: 2,173
  • Taking a forums break, still see PM's
Re: is anyone else having issues with the "quote" button?
« Reply #18 on: March 12, 2010, 04:31:54 PM »
ahhhhhhh! :-*  :-*

 ???

... I just have to preview them to know if I put enough smileys 8) in the msg to give some context to the tone of my words.  :P :D

 :-*





 ;)
5/06 VL 1M+, CD4 22, 5% , pneumonia, thrush -- O2 support 2 months, 6/06 +Kaletra/Truvada
9/06 VL 3959 CD4 297 13.5% 12/06 VL <400 CD4 350 15.2% +Pravachol
2007 VL<400, 70, 50 CD4 408-729 16.0% -19.7%
2008 VL UD CD4 468 - 538 16.7% - 24.6% Osteoporosis 11/08 doubled Pravachol, +Calcium/D
02/09 VL 100 CD4 616 23.7% 03/09 VL 130 5/09 VL 100 CD4 540 28.4% +Actonel (osteoporosis) 7/09 VL 130
8/09  new regimen Isentress/Epzicom 9/09 VL UD CD4 621 32.7% 11/09 VL UD CD4 607 26.4% swap Isentress for Prezista/Norvir 12/09 (liver and muscle issues) VL 50
2010 VL UD CD4 573-680 26.1% - 30.9% 12/10 VL 20
2011 VL UD-20 CD4 568-673 24.7%-30.6%
2012 VL UD swap Prezista/Norvir for Reyataz drop statin CD4 768-828 26.7%-30.7%

Offline Miss Philicia

  • Member
  • Posts: 24,422
  • celebrity poster, faker & poser
Re: is anyone else having issues with the "quote" button?
« Reply #19 on: March 12, 2010, 04:36:17 PM »
Now if we could only install a software limitation on the number of emoticons any one poster can use in a single posting (**cough** leatherman)

tee hee
"Iíve slept with enough men to know that Iím not gay"

 


Terms of Membership for these forums
 

© 2014 Smart + Strong. All Rights Reserved.   terms of use and your privacy
Smart + Strong® is a registered trademark of CDM Publishing, LLC.