Quantcast

Subscribe to:
POZ magazine
E-newsletters
Join POZ: Facebook MySpace Twitter Pinterest
Tumblr Google+ Flickr MySpace
POZ Personals
Sign In / Join
Username:
Password:
Welcome, Guest. Please login or register.
August 01, 2014, 06:33:29 PM

Login with username, password and session length


Members
Stats
  • Total Posts: 632695
  • Total Topics: 47928
  • Online Today: 288
  • Online Ever: 585
  • (January 07, 2014, 02:31:47 PM)
Users Online

Welcome


Welcome to the POZ/AIDSmeds Community Forums, a round-the-clock discussion area for people with HIV/AIDS, their friends/family/caregivers, and others concerned about HIV/AIDS.  Click on the links below to browse our various forums; scroll down for a glance at the most recent posts; or join in the conversation yourself by registering on the left side of this page.

Privacy Warning:  Please realize that these forums are open to all, and are fully searchable via Google and other search engines. If you are HIV positive and disclose this in our forums, then it is almost the same thing as telling the whole world (or at least the World Wide Web). If this concerns you, then do not use a username or avatar that are self-identifying in any way. We do not allow the deletion of anything you post in these forums, so think before you post.

  • The information shared in these forums, by moderators and members, is designed to complement, not replace, the relationship between an individual and his/her own physician.

  • All members of these forums are, by default, not considered to be licensed medical providers. If otherwise, users must clearly define themselves as such.

  • Forums members must behave at all times with respect and honesty. Posting guidelines, including time-out and banning policies, have been established by the moderators of these forums. Click here for “Am I Infected?” posting guidelines. Click here for posting guidelines pertaining to all other POZ/AIDSmeds community forums.

  • We ask all forums members to provide references for health/medical/scientific information they provide, when it is not a personal experience being discussed. Please provide hyperlinks with full URLs or full citations of published works not available via the Internet. Additionally, all forums members must post information which are true and correct to their knowledge.

  • Product advertisement—including links; banners; editorial content; and clinical trial, study or survey participation—is strictly prohibited by forums members unless permission has been secured from POZ.

To change forums navigation language settings, click here (members only), Register now

Para cambiar sus preferencias de los foros en español, haz clic aquí (sólo miembros), Regístrate ahora

Finished Reading This? You can collapse this or any other box on this page by clicking the symbol in each box.

Author Topic: Forums on new server. Please report any problems HERE.  (Read 4021 times)

0 Members and 1 Guest are viewing this topic.

Offline Peter Staley

  • Member
  • Posts: 1,337
  • Founder & Advisory Editor, AIDSmeds.com
    • AIDSmeds.com
Forums on new server. Please report any problems HERE.
« on: December 06, 2007, 10:29:37 AM »
Please post reports in this thread if you get a "page cannot be displayed" time-out error in the forums.  Also, tell us what time the problem occurred.

Thanks,

Peter

Offline Dachshund

  • Member
  • Posts: 5,944
Re: Forums on new server. Please report any problems HERE.
« Reply #1 on: December 06, 2007, 10:32:14 AM »
i think the spellcheck is off.

Offline Peter Staley

  • Member
  • Posts: 1,337
  • Founder & Advisory Editor, AIDSmeds.com
    • AIDSmeds.com
Re: Forums on new server. Please report any problems HERE.
« Reply #2 on: December 06, 2007, 10:38:50 AM »
Thanks -- tech guys are working on installing spellcheck.

Peter

Offline Teresa

  • Member
  • Posts: 1,753
Re: Forums on new server. Please report any problems HERE.
« Reply #3 on: December 06, 2007, 12:02:43 PM »
Having trouble logging out. Takes me to a page that says Unable to verify referring URL. Please go back and try again. I try again and it shows that I am logged out. Then when I close the browser and come back I am logged on but if i click on one of the topics I have to log in to post but my name is still is the user online list.

Tried to log out around 10am central
Hubby HIV+ 5/5/06
CD4:320
  %: 26.7
 VL: <20
Atripla (started it 8/24/06)
 

Offline David_CA

  • Member
  • Posts: 3,246
  • Joined: March 2006
Re: Forums on new server. Please report any problems HERE.
« Reply #4 on: December 06, 2007, 12:18:38 PM »
Peter,

Is the address going to change back to forums.poz.com or is it going to stay newforums.poz.com?  I assume that's what the downtime scheduled for tonight is for.  Otherwise, it's working fine for me and seems to be much faster.  Thanks for getting the issues (hopefully) resolved.

David
Black Friday 03-03-2006
03-23-06 CD4 359 @27.4% VL 75,938
06-01-06 CD4 462 @24.3% VL > 100,000
08-15-06 CD4 388 @22.8% VL >  "
10-21-06 CD4 285 @21.9% VL >  "
  Atripla started 12-01-2006
01-08-07 CD4 429 @26.8% VL 1872!
05-08-07 CD4 478 @28.1% VL 740
08-03-07 CD4 509 @31.8% VL 370
11-06-07 CD4 570 @30.0% VL 140
02-21-08 CD4 648 @32.4% VL 600
05-19-08 CD4 695 @33.1% VL < 48 undetectable!
08-21-08 CD4 725 @34.5%
11-11-08 CD4 672 @39.5%
02-11-09 CD4 773 @36.8%
05-11-09 CD4 615 @36.2%
08-19-09 CD4 770 @38.5%
11-19-09 CD4 944 @33.7%
02-17-10 CD4 678 @39.9%  
06-03-10 CD4 768 @34.9%
09-21-10 CD4 685 @40.3%
01-10-11 CD4 908 @36.3%
05-23-11 CD4 846 @36.8% VL 80
02-13-12 CD4 911 @41.4% VL<20
You must be the change you want to see in the world.  Mahatma Gandhi

Offline Peter Staley

  • Member
  • Posts: 1,337
  • Founder & Advisory Editor, AIDSmeds.com
    • AIDSmeds.com
Re: Forums on new server. Please report any problems HERE.
« Reply #5 on: December 06, 2007, 12:32:57 PM »
it will change back to forums.poz.com by tomorrow

Offline thunter34

  • Member
  • Posts: 7,305
  • His name is Carl.
Re: Forums on new server. Please report any problems HERE.
« Reply #6 on: December 06, 2007, 12:33:45 PM »
The search member and Ignore functions are on the fritz also.  

Was trying to put David NC on ignore in an effort to try to figure out what that mysterious "Hidden Buddy" deal was.

My buddy list said I had "5 buddies, 1 Hidden" and I didn't know what that was all about.

AIDS isn't for sissies.

Offline thunter34

  • Member
  • Posts: 7,305
  • His name is Carl.
Re: Forums on new server. Please report any problems HERE.
« Reply #7 on: December 06, 2007, 12:46:25 PM »
Never mind.  I got it to work, but I still wanna know what a Hidden Buddy is.
AIDS isn't for sissies.

Offline bear60

  • Member
  • Posts: 4,104
Re: Forums on new server. Please report any problems HERE.
« Reply #8 on: December 06, 2007, 06:08:45 PM »
I dont know if this qualifies as a problem....but I am having trouble navigating from one forum to the next and into threads...and making replies...its very slow.  More than 10 seconds to open a window. 6:07PM
Poz Bear Type in Philadelphia

Online RapidRod

  • Member
  • Posts: 15,281
Re: Forums on new server. Please report any problems HERE.
« Reply #9 on: December 06, 2007, 08:18:28 PM »
8:16 pm. It has really slowed down. It was working fine when it was first brought back online this morning.

I'm getting the following error. "errors on page"

Line: 2
Char: 1
Error: Syntax error
Code: 0
URL: http://forums.poz.com/index.php?action=post;msg=223818;topic=17635.0;sesc=1b0d57104d0c28b79478c4a941008d21  (or whatever page I go to, same error report.)
« Last Edit: December 06, 2007, 08:27:34 PM by RapidRod »

Offline Peter Staley

  • Member
  • Posts: 1,337
  • Founder & Advisory Editor, AIDSmeds.com
    • AIDSmeds.com
Re: Forums on new server. Please report any problems HERE.
« Reply #10 on: December 15, 2007, 10:35:08 PM »
So -- anyone having problems with the forums this past week?  Ann tells me that she still encounters slowly loading pages at times -- it will happen during a period of time, where each page will take a very long time to load.  Sometimes the top part of the page will load right away -- everything from the top banner ad to the thin line below the blue navigation buttons -- but the rest of the page won't appear for 10, 20, or even 30 seconds.  Are others encountering this problem, or other problems?

Please report them here.  If this is a widespread issue then I'll push our tech team to diagnose it and fix it.

I haven't had any problems myself over the last week -- everything loads very fast -- but I'm not in the forums as much as some of you.

Peter


Online Miss Philicia

  • Member
  • Posts: 23,904
  • celebrity poster, faker & poser
Re: Forums on new server. Please report any problems HERE.
« Reply #11 on: December 15, 2007, 10:47:13 PM »
been fine for me Peter
"Iíve slept with enough men to know that Iím not gay"

Offline StrongGuy

  • Member
  • Posts: 492
Re: Forums on new server. Please report any problems HERE.
« Reply #12 on: December 16, 2007, 01:05:26 AM »
I noticed when I post a comment and it submitted it appears on the page - but when I go back to the main forum page and refresh or ga back to thread I posted in it is not there. It appears like 10 minutes later. Maybe it's resolved now, but happened three times last few days. Maybe you have a filter added. Anyway I'll post this and see if the long lag is still there and update with the results.

Update: Posted the comment and went immediately to the main "off topic" page to see if it registered. It had and It was bumped to the top with my name showing. Clicked on the thread to see if the comment was there and it was not. Refreshed the thred immediately and it was tsill notthere. Checked back 4 minutes later and then it was there (hence I'm typing this).

Might just be a cache issue on my end.

No big deal with the delay - I'll get used to it. Just bringing it to your attention in case it might be a more widespread problem.

Ciao!
Mike
« Last Edit: December 16, 2007, 01:13:50 AM by StrongGuy »
"Get your medical advice from Doctors or medical professionals who you trust and know your history."

"Beware of the fortune teller doom and gloomers who seek to bring you down and are only looking for company, purpose and validation - not your best physical/mental interests."

"You know you all are saying that this is incurable. When the real thing you should be saying is it's not curable at the present time' because as we know, the great strides we've made in medicine." - Elizabeth Edwards

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #13 on: December 16, 2007, 02:08:54 PM »
I get an error message every time I try to post. When I hit the back button I see that my post has shown up...This just started happening today.
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #14 on: December 16, 2007, 02:09:35 PM »
It's saying a database error and it did it again.... :-[
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline mjmel

  • Member
  • Posts: 2,069
Re: Forums on new server. Please report any problems HERE.
« Reply #15 on: December 16, 2007, 02:15:36 PM »
I compose a reply then I hit 'Post' button and the next screen is a message,
"Please try again. If you come back to this error screen, report the error to an administrator. "
I check and the post it always there.

Mike M
(it'll do it again when I post this)

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #16 on: December 16, 2007, 02:19:24 PM »
I compose a reply then I hit 'Post' button and the next screen is a message,
"Please try again. If you come back to this error screen, report the error to an administrator. "
I check and the post it always there.

Mike M
(it'll do it again when I post this)

Yep, that's what I'm talking about too and it will do it again after I try to post this response....Ugh!!!!
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #17 on: December 16, 2007, 02:20:19 PM »
I compose a reply then I hit 'Post' button and the next screen is a message,
"Please try again. If you come back to this error screen, report the error to an administrator. "
I check and the post it always there.

Mike M
(it'll do it again when I post this)

Now it put your quote back up...Damn
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Online Miss Philicia

  • Member
  • Posts: 23,904
  • celebrity poster, faker & poser
Re: Forums on new server. Please report any problems HERE.
« Reply #18 on: December 16, 2007, 02:45:23 PM »
yep, same problem here now
"Iíve slept with enough men to know that Iím not gay"

Offline Just John

  • Member
  • Posts: 267
Re: Forums on new server. Please report any problems HERE.
« Reply #19 on: December 16, 2007, 05:59:02 PM »
I compose a reply then I hit 'Post' button and the next screen is a message, "Please try again. If you come back to this error screen, report the error to an administrator. " 2256hrs sunday evening.

So I put four almost identical posts on the mental health board before coming here to discover that it isn't just me!

I guess that'll teach me to compose a reply in 'word' first before pasting it onto the site ::)

john

Yep, same problem here too.
Some cause happiness wherever they go; others, whenever they go.

Online RapidRod

  • Member
  • Posts: 15,281
Re: Forums on new server. Please report any problems HERE.
« Reply #20 on: December 16, 2007, 05:59:44 PM »
5:58 pm

Database Error
Please try again. If you come back to this error screen, report the error to an administrator.  

Offline AlanBama

  • Member
  • Posts: 3,604
  • Alabama: the 'other' 3rd World Country!
Re: Forums on new server. Please report any problems HERE.
« Reply #21 on: December 16, 2007, 09:20:17 PM »
same problem 12/16   8:20 pm CST
"Remember my sentimental friend that a heart is not judged by how much you love, but by how much you are loved by others." - The Wizard of Oz

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #22 on: December 17, 2007, 12:34:03 AM »
Ok, when I try to change my avatar I get this message:

Your attachment couldn't be saved. This might happen because it took too long to upload or the file is bigger than the server will allow.

Please consult your server administrator for more information.
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #23 on: December 17, 2007, 12:34:45 AM »
And I am still getting this one:

Please try again. If you come back to this error screen, report the error to an administrator.
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline poz1970

  • Member
  • Posts: 480
Re: Forums on new server. Please report any problems HERE.
« Reply #24 on: December 17, 2007, 03:59:48 AM »
And I am still getting this one:

Please try again. If you come back to this error screen, report the error to an administrator.

getting the same error message on every single post (and probably this one when I press post)

it posts it, just comes up with that error :-(

J
"The Bible contains 6 admonishments to homosexuals and 362 admonishments to  heterosexuals. That doesn`t mean that God doesn`t love heterosexuals. It`s just that they need more supervision." -- Lynn Lavne

Offline Dachshund

  • Member
  • Posts: 5,944
Re: Forums on new server. Please report any problems HERE.
« Reply #25 on: December 17, 2007, 05:43:32 AM »
Ok, when I try to change my avatar I get this message:

Your attachment couldn't be saved. This might happen because it took too long to upload or the file is bigger than the server will allow.

Please consult your server administrator for more information.


I got the same message when I tried to attach a pic and I lost the reply. >:(

Offline DanielMark

  • Member
  • Posts: 1,475
Re: Forums on new server. Please report any problems HERE.
« Reply #26 on: December 17, 2007, 06:02:34 AM »

Quote from: Quote from: Queen Akasha on Today at 12:34:45 am
Please try again. If you come back to this error screen, report the error to an administrator.

getting the same error message on every single post (and probably this one when I press post)

it posts it, just comes up with that error :-(

J


Just had the exact same thing happen in the Living With forum. Got the error message even tho my post took when I went back to check.

Daniel
MEDS: REYATAZ & KIVEXA (SINCE AUG 2008)

MAY 2000 LAB RESULTS: CD4 678
VL STILL UNDETECTABLE

DIAGNOSED IN 1988

Offline mjmel

  • Member
  • Posts: 2,069
Re: Forums on new server. Please report any problems HERE.
« Reply #27 on: December 17, 2007, 06:18:59 AM »
Tried to change my avatar this morning with an upload of a 64 KB pic, then a 19 KB pic........but getting a message:
Your attachment couldn't be saved. This might happen because it took too long to upload or the file is bigger than the server will allow.

Please consult your server administrator for more information.


Mike M

Offline minismom

  • Member
  • Posts: 2,605
  • Quocumque jeceris stabit
Re: Forums on new server. Please report any problems HERE.
« Reply #28 on: December 17, 2007, 08:06:33 AM »
I just tried to post a message - 8:05am local time - and I got an error message.  When I hit the "back" button, I got the warning that while I was posting, someone else was posting, but my message box was empty.  I went back to the "Off Topic" forum and found that my message had actually posted.  It happened to me last night, too, around 9pm local time.

Mum
www.watoto.com
www.MotherBearProject.org
"Whichever way you throw me, i will stand"
"Don't worry about the world coming to an end today...it's already tomorrow in Australia"  Charles Schultz

Offline BT65

  • Global Moderator
  • Member
  • Posts: 9,868
  • Vegas baby!
Re: Forums on new server. Please report any problems HERE.
« Reply #29 on: December 17, 2007, 08:22:53 AM »
12/17  Same problem as those above are experiencing.
I've never killed anyone, but I frequently get satisfaction reading the obituary notices.-Clarence Darrow

Offline minismom

  • Member
  • Posts: 2,605
  • Quocumque jeceris stabit
Re: Forums on new server. Please report any problems HERE.
« Reply #30 on: December 17, 2007, 08:24:09 AM »
8:20, still getting the same error page message.
www.watoto.com
www.MotherBearProject.org
"Whichever way you throw me, i will stand"
"Don't worry about the world coming to an end today...it's already tomorrow in Australia"  Charles Schultz

Offline Andy Velez

  • Global Moderator
  • Member
  • Posts: 24,424
Re: Forums on new server. Please report any problems HERE.
« Reply #31 on: December 17, 2007, 08:41:40 AM »
Peter, I also get that same error message as Queen and others do.

Last night in responding to a PM it didn't take and I had to re-write it. No problem with that this morning.

Yesterday was somewhat slow in taking entries. Seems to have recovered this morning. (Monday)

Andy Velez

Offline Peter Staley

  • Member
  • Posts: 1,337
  • Founder & Advisory Editor, AIDSmeds.com
    • AIDSmeds.com
Re: Forums on new server. Please report any problems HERE.
« Reply #32 on: December 17, 2007, 09:48:25 AM »
Okay -- these database errors started around 12:30pm on Sunday, and our tech guy says he just fixed the problem.  If folks keep getting the errors, report them here!

Peter

Dan J.

  • Guest
Re: Forums on new server. Please report any problems HERE.
« Reply #33 on: December 17, 2007, 09:54:28 AM »
Test

Online Miss Philicia

  • Member
  • Posts: 23,904
  • celebrity poster, faker & poser
Re: Forums on new server. Please report any problems HERE.
« Reply #34 on: December 17, 2007, 11:30:56 AM »
OK... changed avatar with no problem
"Iíve slept with enough men to know that Iím not gay"

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #35 on: December 17, 2007, 06:19:33 PM »
OK... changed avatar with no problem

I am still having a problem changing my avatar. I know they are not too big either. What gives?
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

Offline Queen Tokelove

  • Member
  • Posts: 6,033
  • Smokey the Smurf
Re: Forums on new server. Please report any problems HERE.
« Reply #36 on: December 17, 2007, 06:30:48 PM »
Hmmm,maybe it didn't like the avatar I was trying to upload.... :-\
Started Atripla/Ziagen on 9/13/07.
10/31/07 CD4-265 VL- undetectable
2/6/08 CD4- 401 VL- undetectable
5/7/08 CD4- 705 VL- undetectable
6/4/08 CD4- 775 VL- undetectable
8/6/08 CD4- 805 VL- undetectable
11/13/08 CD4- 774 VL--undetectable
2/4/09  CD4- 484  VL- 18,000 (2 months off meds)
3/3/09---Starting Back on Meds---
4/27/09 CD4- 664 VL-- undetectable
6/17/09 CD4- 438 VL- 439
8/09 CD4- 404 VL- 1,600
01-22-10-- CD4- 525 VL- 59,000
Cherish the simple things life has to offer

The Royal Blog

 


Terms of Membership for these forums
 

© 2014 Smart + Strong. All Rights Reserved.   terms of use and your privacy
Smart + Strong® is a registered trademark of CDM Publishing, LLC.